Skip to Content
avatar image
Former Member

I have problem with e-mail configuration in portal

Hi guys,

I have problem with e-mail configuration in portal. I checked with

Sysadmin -> System config -> knowledgemanagement -> content management -> utilities->

channels and also cheked with channel originators also

i am getting fallowing error when i am sending e-mail to particular user

This is the error :

"The system failed to send an e-mail notification to User1"

Please help me anybody

Regards,

kishore

Edited by: kishore ganapaneni on Oct 15, 2008 12:38 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 15, 2008 at 11:19 AM

    Hi

    Check whether the mailing service is active.To do this

    Go To Sys Admin->sys config->knowledge managment->content managment->global services->(show advanced options)Mailing services->(show advanced options).

    If it is not active, activate it.

    Hope this Helps

    Regards

    Hussain.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Kishore,

      Check your Email Transport. Whether it is correct or not.

      Follow these steps :

      System Admin -> System Config -> Collaboration -> Groupware Transport -> Mail Transport

      Check the follwoing entry

      SMTP Server

      Sent message Folder

      System alias name

      This is solve your problem.

      Regards,

  • avatar image
    Former Member
    Oct 16, 2008 at 06:56 AM
    Add comment
    10|10000 characters needed characters exceeded