Skip to Content
avatar image
Former Member

Not getting default value in TCODE

hi,

I have set default values for select-option of date , on executing the program it is alrite. But when i created TCODE for the same program and try to execute it ,i am nt gettin the default values at selection screen.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 15, 2008 at 09:26 AM

    hi,

    while creating the transaction code in se93 , u r ask to select one of the radio button right , see whether u have selected

    option PROGRAM AND SELECTION SCREEN(REPORT TRANSACTION).

    Rgds.,

    subash

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 15, 2008 at 09:15 AM

    hi,

    what radiobutton did u selected while creating the tcode..u should select *with selection screen.

    Rgds.,

    subash

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 15, 2008 at 09:16 AM

    check whether u have selected 'Report Transaction' while creating your tcode in se93.

    regards,

    Padma

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 15, 2008 at 09:17 AM

    Hi

    Instead of setting the default value what you can do is create a VARIANT and save it and when you create a T-code in SE93 select teh option of create TRANSACTION WITH VARIANTS.

    Regards

    Pavan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 15, 2008 at 09:18 AM

    Before 'call transaction' u shpoould pass the default parameter using key word

    Set parameter.....................

    Regards

    Add comment
    10|10000 characters needed characters exceeded