Skip to Content
avatar image
Former Member

Issues with "Alert Configuration" & "End-to-End Monitoring"

Dear Friends,

I have installed PI 7.1 on HP-UX 11.23 with Oracle 10g & have done all post-installation activities but Iam facing following two issue.I need your help on the same so please let me know your inputs as soon as possible because its bit urgent.I assure 10/10 points for useful answers.

Issue No : 01When I go to http://srstlspd.srhouse.com:50200/rwb >End-to-End Monitoring >Display

It Dislays an error message "No Process defined for this domain"

Issue No : 02

When I went to http://srstlspd.srhouse.com:50200/rwb -->Alert Configuration. It was asking me for Username & Password in a small Popup window but when I was entering Username & Password it was not accepting & same window use to Popup again.(I tried many users like PISUPER,j2ee_admin but no use).

Then I checked SMP & found a SAP Note 768456 - Troubleshooting Runtime Workbench & did as said in the Note.(changed 50200 to 8002 in om.sap.aii.rwb.server.centralmonitoring.httpport , changed hostname in com.sap.aii.rwb.server.centralmonitoring.r3.ashost to fully qualified domain name & updated the cache by calling the following URL: http://<J2EE-Host>:<J2EE-Port>/rwb/rtc?op=init).Again I Clicked u201CAlert Configurationu201D then it started diplaying a message "Page Can not be displayed" I checked all internet related setting & everything seems to be fine.

After that I changed http port in exchange profile to 8102 because when I checked in RZ10 I found that by default Parameter ms/server_port_0 was set to PROT=HTTP,PORT=81$$ & not to 80$$.

After all this I updated the cache & tried once again.It started showing the same popup screen again

Thanks & Regards,

Sunil Maurya

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 15, 2008 at 08:08 AM

    Hi,

    For your first issue:

    First you need to configure the End to End monitoring.

    For this , go to RWB->COnfiguration and do the configuration

    Some links-

    http://help.sap.com/saphelp_nw04/helpdata/en/82/9e8dfe9eadbd4b9194c433e646b84e/frameset.htm

    end-to-end monitoring

    also see these:

    Authorization for End-to-End Monitoring in RWB

    RWB End-to-End monitoring problem

    Hope this helps.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Vaibhav,

      Till now I haven't got any solutioin.I have raised an OSS message for this issue & have already done whatever they suggested but the issue has not resolved.I'll suggest you to raise an OSS message.

      Please do let me know if you get any solution.

      I'll also reply if I get any solution.

      Regards,

      Sunil Maurya

  • avatar image
    Former Member
    Sep 29, 2009 at 01:18 PM

    Iam closing this thread

    Add comment
    10|10000 characters needed characters exceeded