Skip to Content
0

Analysis for Office issue with SAP HANA Http/OLAP connections

Nov 02, 2016 at 04:01 PM

260

avatar image

Version 2.3.0.57241 and connecting to Business Objects 4.2 sp2 (also have attempted Local System HANA Http connection).

I've been able to successfully connect HANA to Lumira or Webi. Having issues connecting to Analysis for Office. We have confirmed that HANA is configured correctly and users have the correct roles needed to connect. In Business Objects CMC we created an OLAP Connection for HANA http and we also tried the local system http hana connection right in Excel. Both return errors. The latter error is:

I found multiple answers to questions on the community referring to the document "How to create HANA Http connection in local and consume in Analysis Office 2.0" but this is a broken link. Is there any way to access this document? Thanks so much. Getting desperate!

capture.jpg (28.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Tammy Powlas
Nov 02, 2016 at 04:11 PM
0

Have you tried installing the latest 2.3 patch for Analysis Office?

As for the broken links, I am hoping they are fixed soon; you can try searching the web cache at webarchive.org - if you still can't find it reply back here and I will try to locate it for you.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

After installing the patch it gave me a new error when I connected to the local system SAP HANA connection:

Error\: could not deserialize IJSONObject for key: ServerInfo

Any ideas?

0

Jamie:

Similar error is in this SAP KBA and it asks you to contact SAP Support: https://launchpad.support.sap.com/#/notes/2116006/E (I wish I had better news, sorry)

0