Skip to Content
avatar image
Former Member

Delta Infopackage setting reset to Initialise delta process

Hi,

The infopackage setting for a delta extraction is found to be reset to "initialise delta process'. The option of 'delta update' does not appear at all, even though the flag 'initialise options for source system' is set to green in the infopackage scheduler.

Kindly advise how to reset the setting to delta, and how exactly this happened?

Thanks in Advance.

KS

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 14, 2008 at 09:48 AM

    Hi,

    Always there will be only one Init process and after that u will have delta infopackages.

    if u have not done a init, then u might face this problem.

    first create an infopackage for init without datatransfor as it checks the datai nsource and fixes the syasem for loading delta. and after this u can create a delta infopackage and schedule it.

    Hope this answer helps you

    Regards,

    Ranjith

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 14, 2008 at 09:50 AM

    Hi

    Check properly whether you are checking INIT info pack or delta one.Coz you obviously have 2 infopacks, one is for init and other one is delta.

    If the settings on scheduler is set to green then you can just change it to delta on update tab then it should work.

    Regards,

    Chandu.

    Add comment
    10|10000 characters needed characters exceeded