Skip to Content
avatar image
Former Member

SAP Integration in Webi - Connectivity issue

I have a Windows 2003 svr environment with XI3.0 and the SAP integration kit installed, along with the SAP Gui.

On a Vista Desktop i have the client tools and can sucesfully create universes and Webi rich client reports over SAP data either in a cube or a query over a cube.

My challenge lies when I export the Webi Rich Client reports to infoview. The reports can open but i am unable to refresh them. I get the very unhelpfull generic error message of:

An internal error occured while calling 'ProcessDPCommands' API. (Error:Err_Wis_30270)

There are references to this error as early as V5 so it appears to be a generic connectivity error message.

If I open designer in the Windows server I am unable to refresh the structure of a universe that works on the Vista box over the SAP Cube with the folowing error:

Cannot access the connection driver: (SBO0009)

So again this points to a connectivity issue on the Windows server that is stopping Infoview refreshing reports.

I have tried a repair of XI3.0 and the integration kit. I have installed the Integration Kit Fix pack 2 on the off chance (this brike the java pages and needed a manual re deploy of the WAR files). Both with no luck.....

Anyone got other suggestions to try ?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Oct 16, 2008 at 10:59 AM

    Hi Andrew

    Can you create SAP reports in the WebI Rich Client ON the server?

    Can you create SAP reports in Infoview?

    Roland

    Add comment
    10|10000 characters needed characters exceeded