Skip to Content
author's profile photo Former Member
Former Member

Problem after Support Pack

Hi Guys

I am facing two issues after support pack on SAP 4.70 versions.

SGEN has already been run successfully.

1. ABAP dump as LOAD_VERSION_LOST in one Application

server.

Restart of the t-codes hasn't work.

I have restarted the application server and hope it will resolve the problem.

I have to ask users to check if they still getting ABAP dump.

2. I can if users run few t-codes say FBL3N.

and when they enter necessary vlue and then execute it, they get the output screen, but their are so many ??????? sign in MENU Bar, just between Environment and System Menu Options.

Details after SP are :

OS: Window 2000

DB: Oracle 9.2.0.7

SAP: 4.70

Basis: 620 patch 64

ABAP: 620 patch 64

APPL: 470 patch 30

Kernel: 640 Patch 175

I dont have any idea as why this "????????" have appearedin the Menu Bar.

Please assist.

Regards

Ricky

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2008 at 09:33 PM

    Try this.

    When you encounter a screen with menus with ?s in it, select menu System > Status.... In the resulting dialog, double-click the 'GUI Status' field. On the next screen select menu User Interface > Generate.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Juan Reyes

      Thanks Guys,

      I dont have VPN connectivity.

      Otherwise, I would have checked it now.

      I will check it tomorrow morning and update the same in the forum.

      Thanks again and hope this will resolve the issue.

      Regards

      Ricky

      Edited by: Ricky kayshap on Oct 14, 2008 1:18 AM

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2008 at 06:06 PM

    Hi Ricky,

    Please have a look on this note, might help

    https://service.sap.com/sap/support/notes/1022548

    Regards,

    Debasis.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Did the SGEN ran successfully? Did you check the spool for SGEN? By re starting the application server, it will resolve. Otherwise restart CI and app server. Question marks come, if you don't run SGEN. Sometimes SGEN job shows successful completion but when you check the output in SGEN job spool there will be some errors, please check that.

      Edited by: KVR on Oct 13, 2008 4:13 PM

  • author's profile photo Former Member
    Former Member
    Posted on Oct 14, 2008 at 07:55 AM

    Hi Guys

    I have done the following:

    When you encounter a screen with menus with ?s in it, select menu System > Status.... In the resulting dialog, double-click the 'GUI Status' field.

    But no other screen poppe

    where as I got the message at bottom left of the background screen as

    Function code canot be selected

    Guys its a production box, so i need to to sort it out soon

    Regards

    Ricky

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 14, 2008 at 10:21 AM

    What SP did you apply?

    After applying that you are getting all authorization issues is it?

    I was not clear with the query which you have posted.

    Kindly explain in detail so that I can help.

    Regards

    Vivek

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Guys

      I had applied Basis, ABAP, APPL support packages.

      Another Problem has come in picture: I ran su53 and it ended with error for some users.

      This all has come in picture after we applied SP to SAP System.

      Authorisation check failed

      Object class BC_C Basis - Developement Environemnt

      Authorisation Ojb.S_TransLAT Translation environment ojbect

      Authorisation field ACTVT Activity

      02

      Authorisation filed TLANGUAGE Target Language

      E

      Authorisation field TRANOBJ Translation : Text type name

      Please assist.

      Regards

      Ricky

  • author's profile photo Former Member
    Former Member
    Posted on Oct 15, 2008 at 09:41 AM

    Dumps have gone after app server restart and i belive authorisation issue should be put in Security forum.

    i appreciate

    thanks guys

    ricky

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 26, 2015 at 05:30 AM

    Hello Ricky,

    I am facing same problem after updating support Pack Level.

    Please let me know how you solved this problem.

    Kind Regards

    Saad Mehmood

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.