Skip to Content
avatar image
Former Member

554 Transaction Failed

All,

We have set the following parameters in our SAP system but still get an error when sending an email to the SAP system.

The parameters are:

icm/server_port_1 = PROT=SMTP,PORT=8025

is/SMTP/virt_host_0 = *:8025;

In SICF we have the SMTP node active with logon data and handler list (CL_SMTP_EXT_SAPCONNECT). And the user has S_A.SCON profile yet the bounced email says:

Sent by Microsoft Exchange Server 2007

Diagnostic information for administrators:

Generating server: yailman.zimmer.net

wf-batch[at]ebp.zimmer.net

yailman.zimmer.net #554 Transaction failed ##

Original message headers:

Received: from yailman.zimmer.net ([192.168.5.3]) by yailman.zimmer.net

([192.168.5.3]) with mapi; Mon, 13 Oct 2008 12:40:42 +0100

Content-Type: multipart/mixed;

boundary="_000_6BA065A70BF77849B8DB38F17E9B82595884E750B3yailmanzimm_"

From: A Other Parsson zimmer.net>

To: EBP ebp.zimmer.net>

Date: Mon, 13 Oct 2008 12:40:41 +0100

Subject: TEST1

Thread-Topic: TEST1

Thread-Index: AQHJLSiFca6hxlAl4UOF8hc9pBJ1zQ==

Message-ID: <6BA065A70BF77849B8DB38F17E9B82595884E750B3[at]yailman.zimmer.net>

Accept-Language: en-US, en-GB

Content-Language: en-GB

X-MS-Has-Attach:

X-MS-TNEF-Correlator: <6BA065A70BF77849B8DB38F17E9B82595884E750B3[at]yailman.zimmer.net>

acceptlanguage: en-US, en-GB

MIME-Version: 1.0

Has anyone come across this error and how did you resolve it?

Edited by: Graham Moisley on Oct 13, 2008 3:40 PM

Can someone advise on what specific steps need to taken to get MS Exchange to send emails to SAP. Can you share a document if you have one?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 13, 2008 at 02:07 PM

    I think that the other site blocks/filter the mail from the daemon,

    http://forums.msexchange.org/m_1800468905/mpage_1/key_/tm.htm#1800468905

    cheers,

    -Sunil

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      The "554 Transaction failed" error message is usually caused by the fact that the user maintained in SICF -> SAPconnect -> Logon data password is incorrect

      Could you please enter a user in here that has the SAP_ALL profile and try to send a test mail into the SMTP plug-in per your attachment.

      If this mail is delivered correctly could you please create a new

      user as below and see if the mail is delivered in the SAP system:-

      (1) SU01 -> New user "SAPCONNECT"

      (2) User type "Dialog"

      (3) Logon with this user so that the initial password is changed

      (4) Back into SU01

      (5) Profile "S_A.SCON"

      (6) User type "Communications Data" so that password is never changed

      Please enter this user into the SAPconnect SICF service and see if you can send emails into the SMTP plug-in per the telnet test outlined in SAP Note 607108.

      Hope this helps 😊

      Michael