Skip to Content
avatar image
Former Member

Information BroadCaster - Execution at Predefined Time option not displayed

Using Bex Analyzer 3.x on BW 3.5

When I open a workbook, and then distribute the workbook.

After setting the broadcaster up for the specific workbook.

In the schedule screen I can see

1) Execution with Data Change in the InfoProvider

And

2) Scheduling in SAP Background Processing

Where I can populate values.

This works as expected.

But what I do not see is

Execution at Predefined time option

The security for S_RS_BCS is set for all the privileges

We tried * for all Activity, Event ID, Event Type, ID for BW reporting Object and Object Type for BW Reporting Object.

But this did NOT the show option for

Execution at Predefined time.

So we set Event type to DC,TP but even this did not help in showing on Schedule Screen.

Can anybody suggest how this option can be shown.

Kindly let us know.

Thanks,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 14, 2008 at 08:49 AM

    Not sure whether this is relevant, cos I'm on version 7, don't know whether this particular aspect differs between the two... But in case they are the same:

    Accessing Broadcasting through RSA1 -> Administration (or through Portal -> Business Intelligence -> BEx Broadcaster, but I prefer the RSA1 route)

    Under Schedule, you get the option to run at set times, or whenever data changes in the cube. Or (the way we generally use) we leave it unscheduled and run at via an extra step on our process chains.

    Points?

    Patrick

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Patrick Byrd

      First line of my question indicates that question was for BW 3.5. Probably it hit your blindspot.

      Edited by: RAJESH NAYAK on Oct 16, 2008 4:53 PM

  • avatar image
    Former Member
    Sep 24, 2010 at 09:36 AM

    Hi, I know this is an old thread, but are you still interested in the answer? I know how to do it.

    Add comment
    10|10000 characters needed characters exceeded