Skip to Content
author's profile photo Former Member
Former Member

Package Apply Propagate Parameter - Propogates ALL parameters

Hi

Using Business Objects/Crystal Enterprise 11

We have a package of 12 reports with the same 4 parameters. I wish to schedule the package with 1 Parameter change for all 12 reports. When I schedule the Package, i pick the first report change the first parameter and check the checkbox next to the first parameter only to propogate the first parameter only and hit apply, I find that it has propagated all 4 parameters even though I didn't select the other 3. This happens on all of the packages that I have created. Has anyone seen this weird behaviour or have a solution to it?

Thanks

Simon

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 10, 2008 at 04:40 PM

    Well I've managed to find a solution of sorts. If I changed the parameters stored with the first report through Business Objects CMC and propagate the parameter to the other reports this works fine.

    Howevere there appears to be a bug with propagating a parameter when scheduling a package through infoview

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.