Skip to Content
avatar image
Former Member

Field explorer does not open on my terminal services profile

Dear Sirs,

For some reason I am unable to open my field explorer in any crystal report on my terminal services profile. I have checked with other profiles and the problem does not exist. The problem is specific to my profile. I can also create new reports and access fields however if I use the filed explorer button I cannot access fields, parameters or formulas from there. Problem just started this morning. We have been using crystal reports X1 for last 12 months. Would it be a terminal server issue?

I would appreciate whatever help you can give me.

Regards,

Philip Brady

Finance Director

National Electrical Wholesalers (Irl) Ltd

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

8 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 11, 2008 at 08:11 PM

    I was unable to open Field Explorer, too. I just got it back. Here's how.

    Go to View > Toolbars

    Check the box that says "Reset all toolbars and explorers on next restart"

    Click OK

    Close Crystal Reports and reopen. Open a report in Design view or Preview view. The Field Explorer should now be visible.

    Penny Ridderbusch

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 14, 2008 at 03:17 PM

    Hi Philip

    Would suggest you to do the below steps:

    1.) Suggested: Export the Crystal Reports folder from the registry of a profile that is working. Import that into the registry of the profile that is not working. This should fix the issue.

    2.) If that does not work, create a new profile to use if possible.

    3.) If that is not possible, I would recommend to reinstall the Crystal Reports.

    Note:Before making any changes in the registry would request you to take a backup.

    Hope it will helps you.

    Regards

    Asha

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 09, 2008 at 09:23 AM

    Hi Philip

    This can be an issue with the terminal server that you are using. Please refer to the Crystal Reports XI supported platforms guide if the server that you are using is supported or not.

    You can download the guide from the below link:

    [download CR XI supported platforms guide|http://www.2shared.com/file/4065156/f2ef25e1/cr_xi_supported_platforms.html]

    Hope this helps!!

    Regards

    Sourashree

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 09, 2008 at 06:05 PM

    I too am having the same problem. It was working fine for the last year and I have been using it. Then out of no where I click the button it does nothing. I need service on this fast as we heavily rely on editing these reports.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 14, 2008 at 12:59 PM

    Version of terminal server is microsoft 2003 R2 and crystal reports X1.

    Is there a patch that can be downloaded or will it require an uninstall of crystal and reinstall?

    Should that resolve the problem

    Regards,

    Philip Brady

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 14, 2008 at 03:44 PM

    Asha,

    I will probably try the uninstall re-install route. I will come back to you with result.

    Regards

    Philip

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 01, 2008 at 12:30 PM

    This is not an answer but a related request for help. I have the same issue, not on a terminal server, but on a regular Windows Small Business Server. I found a suggestion in the SAP Crystal Notes area to resolve the same issue with Crystal version 9 which involves modifying the registry. I have version 12, but tried it anyway. It did NOT work. This is very frustrating.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 03, 2008 at 06:15 PM

    I am having the same problem on a stand-alone laptop running on Windows XP. One day field explorer just vanished. I got it back briefly by opening one of the sample reports. But now it's gone again.

    How can I get field explorer back?

    I tried reinstalling Crystal Reports, but the problem remains. I did not unistall first.

    Penny Ridderbusch

    Seattle, WA

    Edited by: Penny Ridderbusch on Nov 3, 2008 7:16 PM

    Add comment
    10|10000 characters needed characters exceeded