Skip to Content
avatar image
Former Member

NW BPM : Error during execution of StartRemoteCommand

Hi,

Could someone help me in overcoming the below warning while deploying NW BPM? Though the BPM is visible in "Process Repository" , it does not work properly. Moreover I get "The application is either in starting phase or is removed" warning on selecting the service interface(Start of BPM process) in Single Service Administartion.


=================================================================

S U M M A R Y

~~~~~~~~~~~~~~~~~~~

Successfully deployed: 0

Deployed with warnings: 1

Failed deployments: 0

~~~~~~~~~~~~~~~~~~~

1. File:C:\Java Workspace.jdi\LocalDevelopment\DCs\demo.sap.com\BPM_Name\_comp\gen\default\deploy \demo.sap.com~BPM_Name.sda Name:BPM_Name Vendor:demo.sap.com Location:localDevelopment Version:20161031164838 Deploy status:Warning Version:NEW

Description:

1. Exception has been returned while the [demo.sap.com/BPM_Name] was starting.

Warning/Exception :[ ][ASJ.dpl_ds.006153 Error occurred while starting application [demo.sap.com/BPM_Name]: It is not started successfully on server nodes [XXXX751, XXXX752, XXXX750].

In order to bring the server in consistent state stop operation will be performed.

Error occurred on server XXXX751 during startApp of demo.sap.com/BPM_Name : Error during execution of StartRemoteCommand transactionId=b79d14fa4bf01000802ec14b23ff308f userName=sappiuser appId=demo.sap.com/BPM_Name tid=24 initiator=XXXX750 null

Error occurred on server XXXX752 during startApp of demo.sap.com/BPM_Name : Error during execution of StartRemoteCommand transactionId=b79d14fa4bf01000802ec14b23ff308f userName=sappiuser appId=demo.sap.com/BPM_Name tid=24 initiator=XXXX750 null] Result Status:Warning

==================================================================

Regards,

Vishal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Nov 02, 2016 at 02:04 PM

    Hi Vishal,

    Is all the applications and services are up and running?? what is your PI version service pack and patch levels?

    I see previous error you got Caused by: java.lang.ClassNotFoundException: com.sap.engine.interfaces.sca.wire.Parameter and this class reside in below directory. I think this file may be not exist or corrupted.

    Can you check the below jar exist in the directory?

    Regards,

    Praveen.

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 04, 2016 at 03:41 PM

    go to /nwa/start-stop

    check if the process is up and running.

    Add comment
    10|10000 characters needed characters exceeded