Skip to Content
0

NW BPM : Error during execution of StartRemoteCommand

Nov 02, 2016 at 12:57 PM

71

avatar image
Former Member

Hi,

Could someone help me in overcoming the below warning while deploying NW BPM? Though the BPM is visible in "Process Repository" , it does not work properly. Moreover I get "The application is either in starting phase or is removed" warning on selecting the service interface(Start of BPM process) in Single Service Administartion.


=================================================================

S U M M A R Y

~~~~~~~~~~~~~~~~~~~

Successfully deployed: 0

Deployed with warnings: 1

Failed deployments: 0

~~~~~~~~~~~~~~~~~~~

1. File:C:\Java Workspace.jdi\LocalDevelopment\DCs\demo.sap.com\BPM_Name\_comp\gen\default\deploy \demo.sap.com~BPM_Name.sda Name:BPM_Name Vendor:demo.sap.com Location:localDevelopment Version:20161031164838 Deploy status:Warning Version:NEW

Description:

1. Exception has been returned while the [demo.sap.com/BPM_Name] was starting.

Warning/Exception :[ ][ASJ.dpl_ds.006153 Error occurred while starting application [demo.sap.com/BPM_Name]: It is not started successfully on server nodes [XXXX751, XXXX752, XXXX750].

In order to bring the server in consistent state stop operation will be performed.

Error occurred on server XXXX751 during startApp of demo.sap.com/BPM_Name : Error during execution of StartRemoteCommand transactionId=b79d14fa4bf01000802ec14b23ff308f userName=sappiuser appId=demo.sap.com/BPM_Name tid=24 initiator=XXXX750 null

Error occurred on server XXXX752 during startApp of demo.sap.com/BPM_Name : Error during execution of StartRemoteCommand transactionId=b79d14fa4bf01000802ec14b23ff308f userName=sappiuser appId=demo.sap.com/BPM_Name tid=24 initiator=XXXX750 null] Result Status:Warning

==================================================================

Regards,

Vishal

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Nov 02, 2016 at 02:04 PM
0

Hi Vishal,

Is all the applications and services are up and running?? what is your PI version service pack and patch levels?

I see previous error you got Caused by: java.lang.ClassNotFoundException: com.sap.engine.interfaces.sca.wire.Parameter and this class reside in below directory. I think this file may be not exist or corrupted.

Can you check the below jar exist in the directory?

Regards,

Praveen.


jescaspi.png (9.9 kB)
Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Praveen,

Thanks for your response. I need to check with my BASIS team on those files as I do not have OS level access.

Below is my system details

Release :

NW750EXT_00_REL

SP : 0

Regards,

Vishal

0
Former Member

Hi Praveen,

The file exists but not sure if it's corrupt. From where can we download these files?

Regards,

Vishal

0
Former Member
Former Member

Is all the applications and services running? try with complete restart some how the above class loaded. Check the above class loaded or not using below blog.

https://blogs.sap.com/2012/10/19/how-to-locate-java-library-resource-during-java-development-in-pi/

If it is not loaded then restart completely with database and application.

0
Jun Wu Nov 04, 2016 at 03:41 PM
0

go to /nwa/start-stop

check if the process is up and running.

Share
10 |10000 characters needed characters left characters exceeded