Skip to Content
author's profile photo Former Member
Former Member

/101, /110 & /560 not appearing in payroll log after assigning Cumu Assg

Hi Gurus,

I am working on INTERNATIONAL PAYROLL and have maintained

Cumulation Classes : 01 & 02

Processing Classes : 05 with specification 3 Transfer in summarized form

20 with specification 3 RT Storage and cumulation

30 with specification 1 Amt and no. of wage type to be cumulated in current year

41 with specification 3 RT storage and cumulation

for my wage types..NB10,NB20, NB30 & NB40.

But in payroll log the wage types /101, /110, /560 etc are not reflecting...

Table RT

A Wage Type APC1C2C3aBKoReBTAwvTvNOne Amount/One Number Amount

  • /840 Diff. to av01 132.00

3 /001 Valuation b01 71

3 /002 Valuation b01 71

3 NB10 BASIC SALAR01 15,000

3 NB20 HOUSING ALL01 1,000

3 NB30 TRANSPORTAT01 700

3 NB40 VARIABLE AL01 300

Please guide what else is required to get those wage types in log...

Regards,

Kumarpal Jain

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 07, 2008 at 12:55 PM

    Have you maintained IT 0008 and/or IT 0014 with any wagetypes and amounts before processing payroll?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.