Skip to Content
avatar image
Former Member

Email sending problem

I have configured the server for sending / receiving emails as per note 455140. But I am facing followiung problem:

For testing purpose I am creating a test mail through Business workplace (SBWP Tcode). when I send it from there it goes into out box and from there it does not go ahead. There in status it show ' Send process is still running'

But when I see in SCOT there it shows it is waiting. and when I run Start send process it gives message "message not sent'

Can any body help me on this.

Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 03, 2008 at 10:25 AM

    This seems to be a communication medium error.

    Do a telnet from your sap system to the SMTP server and vice versa.Surely you will know what exactly the error is.

    Regards,

    Ashutosh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 03, 2008 at 10:26 AM

    Hi,

    You need to check the following:

    1. Check whether there is a SMTP mail host from where the email is actually forwarded to the rcipient.

    2.Also, check whether the background job is running and insuitable intervals so that the email can go out - this actually runs the RSCONN* reports in the background.

    Also, if this doesnt solve your problem,please paste the exact log from txn SOST.

    Regards, Dibya

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Nope you cannot, someone in charge of the SMTP mail server, needs to do that.

      Hope this helps.

      <removed_by_moderator>

      Read the "Rules of Engagement"

      - Regards, Dibya

      Edited by: Juan Reyes on Oct 3, 2008 6:19 PM

  • avatar image
    Former Member
    Oct 03, 2008 at 11:49 AM

    607108 - Very handy note.

    Add comment
    10|10000 characters needed characters exceeded