Skip to Content
0

Asset Accounting - Asset XXXX-XX in Comp Code is active but has not/ no longer got any value tables

Apr 17 at 07:46 AM

65

avatar image

Hi,

I am currently struggling with an issue whereby I am trying to perform a Fiscal Year Change in Asset Accounting using transaction code AJRW. When I run this transaction, there are 2 assets with their sub numbers on the error log and all of them have the same error message namely: Message No: AA744 - Asset XXXX-XX in Comp Code is active but has not/ no longer got any value tables.

The Main Asset Sub Number 0, shows its values, but the Sub Numbers do not show any values when looking at their respective values.The Depreciation Area tab's information is also greyed out. I was hoping to set it to No Depreciation or change the deprecation key, but no luck there.

I have searched forums and websites as to how I can correct the assets in order to continue performing the fiscal year change.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Rayno Julius Apr 21 at 06:47 AM
0

Logged an Incident with SAP and their response was that the below fields had to be set to "initial' /blank.

ANLB-AFABG

ANLA-ZUJHR

ANLA-ZUPER

ANLA-ZUGDT

ANLA- AKTIV

Once I did that, the problem was solved.

Share
10 |10000 characters needed characters left characters exceeded
Nathan Genez
Apr 17 at 12:32 PM
0

You should report this to SAP.

Share
10 |10000 characters needed characters left characters exceeded