Skip to Content
avatar image
Former Member

UME cannot resolve kerberous principal name xxxx@xxx; check selected resol.

Hi All,

During SPNEGO configuration wizard on my production EP server I got this error during stage 3 /"Test Resolution Method".

I tried changing the resolution method simple/prefix and none but all still comes up with same result.

SPNEGO has been configured successfully on DEV and QAS using similar configuration.

The SPNEGO configuration manual stated that the resolution to such error is "Check the attributes of selected resolution mode are correctly typed and mapped to physical attribute". The configuration is similar to DEV and QAS.

What are the attributes to be checked.

Has any one encountered similar error before.

Thanks for your help.

NF

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 06, 2008 at 09:35 AM

    hello,

    this happens when the UME tries to connect to the

    LDAP / ADS.

    When you are in the offline config tool you can

    navigate to the UME LDAP data. When you click

    on browse, can you see the principal name (service

    user) on the ADS ? You can as well try authenticate

    and test there, to see if the data in the UME is correct.

    Pls check if the service user has been created successfully

    (when downloading spnego wizard, you unpack the file,

    and with it comes a pdf document, which explains the

    3 config steps prior to running the spnego wizard).

    Hope this helps.

    Kr,

    Andraes

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Andraes,

      I authenticated successfully on the config tool.

      The service user was created successfully.

  • avatar image
    Former Member
    Nov 04, 2009 at 08:24 PM

    firewall issue

    Add comment
    10|10000 characters needed characters exceeded