Skip to Content
avatar image
Former Member

2LIS_02_ITM is missing field values when it loads to BW

We are seeing something strange with 2LIS_02_ITM. When we run it via rsa7 all fields are populated. when I look in the PSA the data is fine. However when it runs though the transformations they are all blank. this is standard SAP code and we have no custome code. what would the issue be?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 13, 2008 at 01:14 PM

    hi laja,

    You are doing correct way but the thing is the transformation are correctly mapped are not first check the transformation to PSA to data tragets then u find the problem and you arer only solve the issue.

    Regards,

    Lakshmi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 13, 2008 at 01:18 PM

    Hi Laja,

    Check mappings at Transformations. Try to debugg data from PSA then you will know exact problem. May be some of the conditions are not satisfying in transformations. Check monitor log(how many records extracted, how many added,,,, ect).

    Hope it Helps

    Srini

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 15, 2008 at 07:30 AM

    Hi Iaja,

    Have you checked that the the process keys are filled?

    Use trx BF11 to activate the application BW (checkbox).

    Good luck,

    Hayo

    Add comment
    10|10000 characters needed characters exceeded