Skip to Content
avatar image
Former Member

Successful upgrade of NWDS from SPS12 to SPS14 - new challenge

Now that I have upgraded my NWDS to SPS14 I have learned that our production support environment NWDI is still on SP12.

Can I deploy DC's modified by SP14 NWDS to SP12 NWDI? Our development environment NWDI is on SPS14, so I really need to be able to code for both.

Is it possible to have two installations of NWDS on the same machine?

Edited by: Jennifer Mansker-Bickel on Sep 30, 2008 12:14 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 30, 2008 at 10:33 PM

    Hi,

    It is good idea to maintain the consistency across the landscape. You should use the NWDS version/patch level of the Java engine that you are developing for. So if your Java engine is 6.40 SP 14, then you should be using the NWDS 2.0.14

    If you are on NW 2004's SP 14 Java engine then you should be suing NWDS 7.0.14.

    Please find out the version of the Java engine they are using in Production based on that you will decide what NWDS version you need, It''s same for the NWDI also. For NWDI the working track should use the correct version of the Java engine liraries JTECHS,JEE,JBUILDS, which were using in Production Java engine version. You ahve to make sure the correct version of lirareis added to theSCA.

    Thanks

    Krishna

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2008 at 09:47 PM

    no, its not possible to have to installations on one machine.

    Add comment
    10|10000 characters needed characters exceeded