Skip to Content

cant select delta init witout transfer

hi guys

i am trying to load data to a master data object from a delta capable standard extractor, the problem is that i am trying to do a Delta init without datatransfer. but that option is greyed out. and i cant select. has anyone ever done this for a master data object?

or could it be some thing else.?

any input will be very appreciated.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 01, 2008 at 05:02 AM

    hi,

    if it already initialization happend you can not load initialization with out data transfer .u want to do this first delete the initilization and followed by fullupload then you load initilization with out data transfer.

    Regards

    sivaraju

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 01, 2008 at 05:16 AM

    Hi,

    In the Infopackage , select scheduler menu, and then clcik on Initialization options for source system.

    Delete the Init request there.

    Now save the infopackage and try to do the Init without delta.

    REDDY

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Vijaya Kumar Malyavantham

      Hi,

      first delete the init flag from

      Ip>>display vairant >>>go to Scheduler >>>Initilization option for source system .. >>> delete the init flag first ..

      then try doing init without data transfer ..if the init Ip is not there ..

      then selet your Ip in RSa1 Copy it .. and run thar Ip with init without data trasfer setting ..

      Reagrds,

      Shikha