Skip to Content

Campaign Automation - Collect Participant and Collect non Participants BUCKET .

9.jpg

We were trying Campaign Automation . Our Scenario is that based on Questionnaire , Thank You mail should generate to all the participants .

There are two Inbound Internet mail for Collect Participant and Collect non Participants .

Based on Collect Participants a Lead should be generated and for Non Participants a Reminder mail should be generated .

Lead is getting generated from Collect Participants and Reminder mail is sent to Non Participants .

But , My Collect Participants and Collect Non Participants bucket are 0 . It is not getting filled up .

As Lead is getting generated and Reminder mail is sent to Non participants . Will the Collect Participant and Non participants should be BLANK like my case .

Please find image attached .

9.jpg (72.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 26 at 07:32 AM

    Hello Sanjeev,

    Seems it is hard to identify the root cause based on the information provided, you may run tcode SWI1 to find more clues and narrow down the root cause. Following wiki may be helpful for you:

    https://wiki.scn.sap.com/wiki/display/CRM/Campaign+Automation

    Or please consider to raise a incident to CRM-MKT-MPL-CA component and provide the sample data, then we will check it further.

    Kind regards,

    Keivn

    Add comment
    10|10000 characters needed characters exceeded


    • The Workflow which the t-code SWI1 states is correctly used in all the Campaign Element and Target group .

      So Reminder Mail and Lead generation Campaign Element is getting generated . The NReminder Mail and Lead generation Campaign Element numbers are seen but the COLLECT RESPONDERS and COLLECT NON RESPONDERS is not being updated .

      Please confirm it because I also think that I will raise an incident with CRM-MKT-MPL-CA component