Skip to Content
avatar image
Former Member

unable to select integration server name

Hi,

I am not able to select integration server name when creating Businees system in SLD. Why is this so i have to configure some thing else or its due to Logical system name we provide in SLD.

Thanks in advance

Laxmi Bhushan Jha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • avatar image
    Former Member
    Sep 30, 2008 at 10:23 AM

    Hi,

    Are You able to find out the Business system for XI in SLD??

    Is it configured as the Role as Integration Server???

    These shld be there configured before

    Regards

    Seshagiri

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 30, 2008 at 10:28 AM

    For this u must have a technical system Web AS for XI with role Integration server.

    Regards,

    Prateek

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2008 at 10:30 AM

    Follow the steps mentioned in this wiki...

    https://www.sdn.sap.com/irj/sdn/wiki?path=/display/xi/workingwithSystemLandscapeDirectory+%28SLD%29&

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2008 at 10:33 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2008 at 11:03 AM

    Hi,

    I think it is problem with SLD better to check with BASIS person, they will sort out easily.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2008 at 11:19 AM

    thanks all,

    Is it configured as the Role as Integration Server???

    how to configure integration server role to sld

    Add comment
    10|10000 characters needed characters exceeded

    • First find the XI business system. There are two possible roles for this business system. 1. Application Server 2. Integration Server. U have to make sure that in ur case, the 2nd option is used. If not, then change it.

      Regards,

      Prateek