Skip to Content
Apr 16, 2018 at 06:37 AM

Hide the WebI Icon: right Panel in BI Launch Pad. Reports should be accesible.

234 Views Last edit Apr 16, 2018 at 11:40 AM 2 rev

Hi Everyone ,

I want to hide the WebI icon from the right panel and from the Applications->WebI options in the BI Launch Pad. I read a few discussions

- Deny the right "Logon to Web intelligence" and click on Ok.

but if I follow those am not able to access the reports.

I tried the BI workspace option but in our production system it doesn't fit in. It looks like two launch pads. And When I try changing the Background , I find that it can be one done only for one user. Is there any way to change the background for all the users/ User Groups at once.