Skip to Content
avatar image
Former Member

Availability Auto Reaction don't send Alert email

Hi all,

this is my landscape:

1. Solution Manager SP15 where I configured the CEN and where I registered the CSMREG user for availability monitor.

2. Two satellite systems (ECC 6.0 and R3 enterprise) where I have installed the CCMSPING AGENT.

Then I configured the Availability Monitor in RZ21 of my Solution Manager. After that I found the 2 satellite systems in the Alert Monitor under Availability and Performance Overview Monitor and the Alert work correctly.

Now I would like to send an alert email when a satellite system is down.

So I created a new method Z_CCMS_ALERT_MAIL as copy of CCMS_OnAlert_Email and I assigned manually the new method to Availability_SysPercent_ABAP MTE class in RZ20 transaction as described in SAP note 543414.

Then I shutdown manually a satellite system to generate the alert.

In the alert monitor - Availability and Performance Overview Monitor of Solution Manager the Availability_SysPercent_ABAP MTE class became red but the system does not send alert email automatically.

If I open the alert view and start manually the auto-reaction method for the node the alert email is sent successfully.

What is the problem?? How can I do it in automatically???

Thanks in advanced

Moreno

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Sep 29, 2008 at 12:15 PM

    first thing is the ccsmping agent needs to be installed and registered on solutionmanager and not on satellite systems.

    2) is ur scot configured are u able to send mails for all other alerts

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thank you Kobby bryant,

      The scot in client 000 is not configured. Now I configured it and the emails are sent.

      Thank you very much

      Moreno