Skip to Content
avatar image
Former Member

Jive Forum / RSS

Hello There,

I implemented the Jive forum in the portal EP 7.0 SP 15.

It works fine. I activated the RSS function in System properties.

rss.enabled = true

rssstats.enabled =true

Unfortunately it doesn't work correctly.

Have someone any idea why this doesn't work?

I will be appreciate for any useful hint.

Thanks and best regards

Katayoun

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 29, 2008 at 08:42 AM

    Katayoun,

    You might want to refer to this thread.

    https://www.sdn.sap.com/irj/sdn/thread?threadID=6815

    Also, check if you have RSS reader installed on your machine.

    Good Luck.

    Sandeep Tudumu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 29, 2008 at 09:07 AM

    Hi,

    Check if this works for you:

    http://help.sap.com/saphelp_nw70/helpdata/EN/44/9fa317e51760d6e10000000a114a6b/frameset.htm

    Regards,

    Praveen Gudapati

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Praveen,

      we have two server nodes.

      Do you know, how can I activate the clusteringssupport in the forum administration console?

      Thanks in advance

      Best regards

      Katayoun

  • avatar image
    Former Member
    Oct 30, 2008 at 02:01 PM

    Hello Katayoun,

    maybe this will help you: http://help.sap.com/saphelp_nw70/helpdata/de/44/9fe588c75c60d7e10000000a114a6b/content.htm (german)

    http://help.sap.com/saphelp_nw70/helpdata/en/44/9fe588c75c60d7e10000000a114a6b/content.htm (english)

    Found it inside the documentation.

    kind regards

    Fabian

    Edited by: Fabian Eidner on Oct 30, 2008 3:06 PM

    Add comment
    10|10000 characters needed characters exceeded