Skip to Content
avatar image
Former Member

FA Uploading 0 records imported successfully SAPb1

Hi All,

I am recently uploading a fixed asset data and it says that '0 records imported successfully' I have checked the data and the number of columns and it was the same with the other data that i already have uploaded.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 18 at 09:47 AM

    If you had done that before succesfully, with similar parameters, and the error is not descriptive (doesn't point to any particular column)

    I would look for the influence of customizations: (Post Transaction and Transaction Notification). When you import fixed assets, the tables that are being populated are OITM, and its related

    One easy way to check for that, is by trying to create a fixed assets manually and see if without doing anything 'extra' (that 'extra' could be something that you had to set on creation of regular items, justified by customization), it gives some kind of error. I wouldn't bother to start analysing the added code, I would simply comment temporally the code, just while you are importing the assets. (You do not import or add new assets every day, I asume)

    Check this ,

    https://www.linkedin.com/pulse/support-spotlight-how-import-fixed-assets-legacy-data-ivy-zhang/

    Jose Antonio Castillo

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you for this Jose. You're right the error arises due to the SP_TransactionNotification (Triggers) that was created affecting OITM. I have comment out the code related to OITM.

  • Apr 15 at 07:03 AM

    Please share some sample screen shot of your template...

    Add comment
    10|10000 characters needed characters exceeded