Skip to Content
avatar image
Former Member

Error Install : SAP NetWeaver 7.01 ABAP Trial Version

Hi Everyone,

I am getting this error while trying to install SAP Netweaver 7.01 ABAP Trial version.

(Sep 27, 2008 3:01:11 PM), Install, com.sap.installshield.maxdb.maxdb_call_sdbinst, err, An error occurred and product installation failed. Look at the log file C:\sapdb\NSP\log.txt for details.

(Sep 27, 2008 3:01:11 PM), Install, com.sap.installshield.maxdb.maxdb_call_sdbinst, err, ProductException: (error code = 601; message="An Error happened during call of MaxDB Tool sdbinst. Check end of Logfile C:/Users/Amir/AppData/Local/Temp/MaxDBSAPNWPREV.log")

STACK_TRACE: 22

ProductException: (error code = 601; message="An Error happened during call of MaxDB Tool sdbinst. Check end of Logfile C:/Users/Amir/AppData/Local/Temp/MaxDBSAPNWPREV.log")

* at com.sap.installshield.maxdb.maxdb_call_sdbinst.install(maxdb_call_sdbinst.java:193)*

* at com.installshield.product.service.product.PureJavaProductServiceImpl.installProductAction(Unknown Source)*

* at com.installshield.product.service.product.PureJavaProductServiceImpl$InstallProduct.getResultForProductAction(Unknown Source)*

* at com.installshield.product.service.product.InstallableObjectVisitor.visitComponent(Unknown Source)*

* at com.installshield.product.service.product.InstallableObjectVisitor.visitInstallableComponents(Unknown Source)*

* at com.installshield.product.service.product.InstallableObjectVisitor.visitProductBeans(Unknown Source)*

* at com.installshield.product.service.product.PureJavaProductServiceImpl$InstallProduct.install(Unknown Source)*

* at com.installshield.product.service.product.PureJavaProductServiceImpl.installProduct(Unknown Source)*

* at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)*

* at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)*

* at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)*

* at java.lang.reflect.Method.invoke(Unknown Source)*

* at com.installshield.wizard.service.LocalImplementorProxy.invoke(Unknown Source)*

* at com.installshield.wizard.service.AbstractService.invokeImpl(Unknown Source)*

* at com.installshield.product.service.product.GenericProductService.installProduct(Unknown Source)*

* at com.installshield.product.service.product.PureJavaProductServiceImpl.installAssembly(Unknown Source)*

* at com.installshield.product.service.product.PureJavaProductServiceImpl.access$900(Unknown Source)*

* at com.installshield.product.service.product.PureJavaProductServiceImpl$Installer.execute(Unknown Source)*

* at com.installshield.wizard.service.AsynchronousOperation.run(Unknown Source)*

* at java.lang.Thread.run(Unknown Source)*

Can somebody give me suggestion how to resolve my probelm.

thanks,

Amir

PS : I have all the requirements system

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 28, 2008 at 08:34 AM

    i installed by referring :

    [http://www.youtube.com/watch?v=5GXAFjy_Q-E |http://www.youtube.com/watch?v=5GXAFjy_Q-E]

    may be u need to uninstall and start a fresh one

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 28, 2008 at 04:17 PM

    Hi,

    I uninstalled many times and I repeat my installation. I have always the same error when I tried to LOGON in SAP LOGON....

    I have this error :

    partner '127.0.0.1 sapdb00' not reached

    WSAECONNREFUSED: Connection refused

    After the install I don't have the folder sapdb in C:\sapdb ........I have just NSP in C:\SAP\NSP

    Pleaaaase How can I resolve this probelm ?

    Thank you for your help.

    Amir

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      did u installed loopback adapter as mentioned in the installation instructions?

      does your pc have internet connection available?

      is the installation process completed?

      how much time the installation taking.. usually the step of database installation and configuration takes a long time.

      while logon to sap, what details are u giving.. the system number .. is it 00,

      which other SAP softwares are installed on ur pc.

  • avatar image
    Former Member
    Sep 28, 2008 at 06:20 PM

    did u installed loopback adapter as mentioned in the installation instructions?

    Yes, yesterday, I tried to install SAP with loopback adapter (Now, I am trying to install without loopback adapter because I have a DHCP server) -


    > the same error with or without loopback adapter

    does your pc have internet connection available?

    Yes, I have an internet connection available (I am in Hotel and there is Internet via DHCP server)

    is the installation process completed?

    Yes the installation process is completed and with success (but without C:\sapdb)

    (Yesterday, when I had the first error and the installation process was not completed, I had the C:\sapdb.....strange)

    how much time the installation taking.. usually the step of database installation and configuration takes a long time.

    Not much time because there is not database installation

    while logon to sap, what details are u giving.. the system number .. is it 00,

    When I create the Item, I put the system number 00 but when I try to logon I have the error message that I posted in my previous message

    which other SAP softwares are installed on ur pc.

    In each time, when I tried to install SAP, I uninstalled all SAP software

    I hope you can help me for the install

    Note : I work on Vista sp1

    Thank you for your help

    Amir

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      seems everything ok after seeing ur replies..

      >is the installation process completed?

      >Yes the installation process is completed and with success (but without C:\sapdb)

      >(Yesterday, when I had the first error and the installation process was not completed, I had the C:\sapdb.....strange)

      in the control panel, add-remove programs list, are u able to see "MaxDB" in my pc it shows with a size of 4GB.

      if u see that, u may need to uninstall..

      during the first installation, may be it did try to install maxdb, but due to some reason, it was not able to complete, and in the subseqeuent installations, it is not installing at all..

      ps: this my guess .. not 100% sure