Skip to Content
0

Erro no NFEBATCH_NFeBatch Integration Process

Apr 12 at 03:50 PM

96

avatar image
Former Member

Olá!.

Gostaria de uma ajuda quanto ao cenário de envio de lote da NFe 4.0.

Na transação SMXB_MONI o cenário está com o erro "BPE Adapter Processing" e na transação SXI_CACHE o Integration Process NFEBATCH_NFeBatch está com erro 99.

Observei que no integration process no ID, não aparecem as interfaces de Inbound e Outbound (RECEIVER e SENDER) e os outros estão com as interfaces normais.

O check do Integration Process no IR mostra os seguintes erros:

Element Request has no type
Element Response has no type
Element ResponseAsyncFields has no type
Element Request has no type
Element ResponseAsyncFields has no type
No synchronous interface specified
No operation mapping defined
Container element ResponseAsyncFields in step Send async batch response is not initialized
Container element Response in step Send sync batch is initialized but is not used

Penso

ue o erro no cenário seja decorrente desse problema no IP NFEBATCH_NFeBatch. Não houve qualquer problema na importação dos "XI Contents" no IR. Outros cenários, como Evento e Inutilização estão funcionando.

Alguém pode ajudar?

Obrigada,

Cássia Lima

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

avatar image
Former Member Apr 25 at 08:25 PM
0

Boa tarde Rita, tudo bem?
Estamos com o mesmo problema.
Você conseguiu resolvê-lo? Aplicamos o SP29 e iniciamos os testes recentemente.

Vamos abrir um chamado na SAP pois não encontramos nenhuma nota no SP30 referente a este problema.

Obrigado.

Abs.

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Olá Ricardo.

Desculpe a demora em respondê-lo.

Conseguiram resolver?

A SAP disponibilizou um patch para o XI Content dos SP´s 28 e 29 e foi o que resolveu. O cenário foi criado e está funcionando perfeitamente.

0
Former Member

Boa tarde! Desculpe também em demorar a responder.

Sim, depois de chamado aberto na SAP eles enviaram o fix para resolver o problema, que é uma atualização do SP29.

Basta aplicar ele que o erro é resolvido.

Abs.

0
avatar image
Former Member May 21 at 07:58 PM
0

Boa tarde.

Foi resolvido com um patch para os SP´s 28 e 29 do XI Content disponibilizados no portal.

Atenciosamente,

Cássia

Share
10 |10000 characters needed characters left characters exceeded
Odenir Tobias May 21 at 02:10 PM
0

Bom dia.

Conseguiram resolver esse problema?
Estou com o mesmo problema em um cliente. Está na SP29.

Att.

Tobias

Share
10 |10000 characters needed characters left characters exceeded