Skip to Content

Unable to run index.html in HANA Express local with Eclipse - 404 - Not found

Hello Experts,

I have installed HANA XSA in local VM (SUSE) I am able to see my XS Engine is running on port https://hxehost:4390/

i created a demo package with XS project. I already exposed resources using .xsaccess file as below

{ "exposed": true, "authentication":[ {"method":"LogonTicket"}, {"method":"Basic"} ] }

When i execute my index.html file, it launched browser and give an error "404 - Not found".

Can you please guide what could be wrong. Am i missing come configuration.

This is critical for POC based on which our company is doing.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Apr 12, 2018 at 09:41 PM

    @Anubhav Oberoy The steps you need to follow should be very similar to what is describe in this tutorial:

    https://www.sap.com/developer/tutorials/hxe-odata-gcp.html

    Please take a look at this and see if you can resolve your issue.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 13, 2018 at 05:25 PM

    magic happens when we maintain the settings in Administration. :)

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.