Skip to Content
avatar image
Former Member

Production Copy

Hello,

We had made a production server copy for XI.

The abap stack is working fine, but when we issue sxmb_ifr it is pointing to the original server name rather than the new one.

Should we be changing somewhere in the abap stack layer.

Let me know the same

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Sep 25, 2008 at 03:17 PM

    hii

    check the information in:

    http://hostname:port/exchangeProfile

    Specifically:

    Connections > com.sap.aii.connect.integrationbuilder.startpage.url

    Connections > com.sap.aii.connect.directory.name

    Also, make sure the fully qualified domain name is entered in each link with .name - as above

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Vijay J

      When you do a Production Copy, the system you have copied to is technically the Production system itself. To set your Java instance right you need to change your Exchange profile. This is where you have references to the url and you need to change them one at a time. Once your Exchange Profile is consistent it will connect to the right server.

      I would alsi recommend put a dummy value in the HOST file for your Production URL in the copied system. We have had complications when one time our copied system started acting like the productions sytem itself and picked up messages from our JMS queues.

      Thanks,

      Karthik