Skip to Content
0

How to configure the 'Domain Name' in the adaptive job server to work in BO 4.2?

Apr 12 at 08:12 AM

28

avatar image

I need to complete the following section of the job server setup in BusinessObjects (my assumptions filled in):

Domain:

Host: send.exampledomain.net

Port: 587

Authentication: Login (has options for None/Plain/Login – so Login selected)

Username: myusername@exampledomain.net

Password: mypassword

I am not sure what to put in the Domain selection.

I’ve tried various ideas in the domain section including 'exampledomain.net' and blank but I just get this error:

login error. [Authentication failed with [Login] authentication protocol. Return code: [SMTP 530 - Authentication required.].]: [CrystalEnterprise.Smtp]

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Mohammed Ashraf
Apr 12 at 09:19 AM
0

1. Domain Name (Mandatory): Enter the fully qualified domain of the SMTP server.

2. Host (Mandatory): Enter the name of the SMTP server.

3. Port (Mandatory): Enter the port that the SMTP server is listening on. (This standard SMTP port is 25.)

4. Authentication: Select Plain or Login if the job server must be authenticated using one of these methods in order to send email.

5. User Name: Provide the Job Server with a user name that has permission to send email and attachments through the SMTP server.

6. Password: Provide the Job Server with the password for the SMTP server.

Before configuring SMTP.. please check Verify BO Server is talking to Email Sever via command prompt. Below is the url for the same.

http://scn.sap.com/docs/DOC-44785

Share
10 |10000 characters needed characters left characters exceeded
Adam Ross Apr 12 at 10:44 AM
0

Unfortunately I was following this guidance but it still doesn't work. It's to use the nhs.net mail server.

If I use

'send.nhs.net' as domain

'send' as hostname

I get:

server error. [Error initializing SMTP server. Return code: [TCP open failed.]. Reason: [send:587].]: [CrystalEnterprise.Smtp]

If I use 'send.nhs.net' as domain

'send.nhs.net' as hostname

I get:

login error. [Authentication failed with [Login] authentication protocol. Return code: [SMTP 530 - Authentication required.].]: [CrystalEnterprise.Smtp]

Which means that it needs the FQDN in the hostname, but I am unsure what to put in the domain name?

Share
10 |10000 characters needed characters left characters exceeded
Denis Konovalov
Apr 12 at 11:43 AM
0

All of those errors come from your SMTP server, have you checked with the SMTP server adminstrator ?

Share
10 |10000 characters needed characters left characters exceeded
Adam Ross Apr 12 at 12:56 PM
0

Could this be because the SMTP server requires TLS? I thought that was default in BO 4.2, there is a tick box for SSL (not ticked) but not one for TLS?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

TLS is part of SSL protocol.

0