Skip to Content

In 1.31 of Lumira we had an option to disable data refresh, is this available in 2.1 SP1?

I'm getting an error when I publish a Story to BI LaunchPad 4.2 SP5 that is a Lumira 2.1 SP1 storyboard and based on Excel.

The error says: Dataset Failed to Refresh

It's not available because it's back on my local PC. I dont want it to refresh, but instead use the data in the story already. Where is the option to not refresh anymore?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 11 at 04:36 PM

    So I placed the Excel up on the server in the same path and then the story refreshed successfully, so no error. In the end, it was an unnecessary refresh of the story, which took about 60 sec (big file)

    Add comment
    10|10000 characters needed characters exceeded