Skip to Content
avatar image
Former Member

Creating New System Entry in SAPGUI 7.10

Brief Description of the problem:

I am unable to create a new system entry in SAPGUI 7.10 Logon Pad. It works fine if you choose "Custom Application Server" as Connection Type but when you choose "Group/Server Selection" instead the Next Button is still grayed out and hence unable to create a system.

Earlier even the Group/Server box never used to get populated but after creating sapmsg.ini, i could go one step further and now I think it looks for some value in Saprouter field in order for the Next button to get activated.

__*What I am Looking for:__*

Can anyone tell me how could I incorporate a saproute.ini, as I not clear on the syntax and I never have to use the sapmsg.ini and saproute.ini in SAPGUI 6.40 for users who are connected to Internal network. so this is something new in SAPGUI 7.10 and I am still clueless on why Internal users have to use saproute.ini.

<route name>=<route>

Here <route> has the following form: /H/<hostname where saprouter is running>/S/<service saprouter is running>

So in the above string, how will I find the service Saprouter is running.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 28, 2008 at 02:59 AM

    Hi,

    On the logon pad press F1 and go the the help. There ref sec "2.4.2.1 Adding a New Entry".

    Check it may help.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

    • Hello dear VIPIN MUTHUKATTIL.. In SAp gui 640 you need to add same "sapmsSID 3600/tcp". It doesn't work without it.

      I do not know anything about sapms00, i know sapgwNN 33NN/tcp,sapmsSID 36XX/tcp, sapdpNN 32NN/tcp.

      Regards.