Skip to Content
0

cannot import com.sap.aii.af.service.auditlog.Audit;

Apr 12 at 10:45 PM

17

avatar image

Hello everybody

I'm trying to implement the Adapter Module ReplaceString for PI 7.4. However

the class com.sap.aii.af.service.auditlog.Audit cannot be imported as it does not

exists anymore. I didn't find the JAR-File anymore on the OS of the PI.

How to proceed in order to be able to use the Audit class?

Thanks for your feedback.


Kind regards

Chris

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers