Skip to Content
author's profile photo Former Member
Former Member

Cannot delete Workspace in DTR

Hello All,

i was trying to delete the workspace fromt the DTR, initially i have deleted the track and now am trying to delete the workspace.

I tried to delete using the IE's Open as Web folder option but it failed, then i tried to delete it with the help of Command Line tool.

I have navigated to the dtr folder in the cmd and i have entered the following command

dtr.bat deleteworkspace -w "//TRACK/sap.com_SAP_ESS/dev/inactive"

but it displays Could not retrieve folder item //TRACK/sap.com_SAP_ESS/dev/inactive.

Is the syntax is correct? What could be the problem?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 26, 2008 at 02:03 AM

    Hi Gopal,

    Thris thread discussed more on to delete workspace in dtr:

    delete-a-workspace-from-dtr

    This url explains How to delete the DTR workspace:

    http://help.sap.com/saphelp_nw70/helpdata/en/94/f4de3f68d48f15e10000000a155106/content.htm

    Thanks

    Krishna

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      and use double back slashes like this:

      loadconfig u2013r C:\\Dev\\.dtc\\0 u2013c "C:\\Documents and Settings\\<user_name>\\.dtr" u2013u <nwdi_administrator_name>

      I did not work for me if I only use single back slashes.

      Best Regards

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.