Skip to Content
avatar image
Former Member

wrong G/L posting

Hi,

While doing the MIGO total PO value are not debiting in Inventory G/L some amount of PO

are geting debited in consumtion Price difference G/L in place of Inventory.

Can anyone help me what change is required to solve this error.

Regards,

SP Shukla.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 24, 2008 at 01:15 PM

    Hi

    I am assuming you are doing MIGO for RM. Please check the Price control in the material master (MM03) of the material code in which the amount is going to Price difference. It should be V (Moving Average). In your case it is a possibiltiy that it is "S" (standrd price), with some standard price coming or standards price might be zero.

    If such is the case, you need to change the price control to V.

    regards

    Parag Bhargava

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      You need to go to transaction KEI3. Select FI transfer structure and click on assignment, there you identify the relevat transfer structure. Identify whether cost element groups or individual cost elements have been assigned to the transfer structure. If group is assigned, you can simply add this new cost element to the cost element group from KAH2, otherwise you need to amend the KEI3 by a transport request and add this new cost element

      regards

      Parag Bhargava

  • avatar image
    Former Member
    Sep 25, 2008 at 07:07 AM

    thanx.

    Add comment
    10|10000 characters needed characters exceeded