Skip to Content
avatar image
Former Member

I have no permission to view the SLD

Hi everybody,

i have created the user com.sap.lcr.lcrAdministrator and have add this role to the group SAP_SLD_ADMINISTRATOR. My user contains the groups Administrators and SAP_SLD_ADMINISTRATOR, but i cannot access to SLD.

Message:

You do not have permission to view the System Landscape Directory. Minimum required: UME role with permission com.sap.lcr.LcrUser and J2EE role LcrUser. See the SLD Post-Installation Guide for details.

The connection under Visual Admin-> SLD Data Supplier-> HTTP Settings works fine with my user. I have also assign application role to user groups.

regards,

Seed

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Sep 24, 2008 at 08:23 AM

    Hi seed,

    check below thread

    you-do-not-have-permission-to-view-the-system-land

    Regards

    Ashok

    Add comment
    10|10000 characters needed characters exceeded