Skip to Content

I installed SapGui 7.50 but connections to my sap systems not appears!

Hello,

I installed SapGui 750 over old SapGui740, but connections to my sap systems not appears!

I re-set the path of LocalConfigurationsFiles (to path of old SapGui740 files) but this has no effect!

Seems that only implicit path working in SapGui 7.50 !

It's an error of this SapGui version?

OS of my computer is Windows 7 Enterprise.

Thank you in advance!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    Apr 12, 2018 at 11:25 AM

    Hello Golamba,

    As per note "2417687 - New features in SAP GUI for Windows 7.50" the new SAPUILandscapeFormat is used per default.

    As you are not using the default path (C:\Users\<user name>\AppData\Roaming\SAP\Common) the newly created UILandscape files will be empty.
    Please have a look at notes:
    2075150 - SAP Logon (Pad) 740: new format of configuration files as of Windows GUI 7.40
    2075073 - SAP Logon (Pad) 740: create/distribute server configuration file in the SAP UI landscape format

    Best regards,
    Marc

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 11, 2018 at 01:25 PM

    Hello Golamba,

    Run the command "nwcheckworkstation" from the "run" menu on the OS and advise if you get errors from the install.

    What patch-level is installed?

    Did you try another workstation with a fresh install?

    Jude

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Jude,

      Thanks for your advice. I tried more way to solve this problem, including uninstalling the old version of SapGui740... I installed last update (gui750_04_1-80001468) and check installation...this was ok!

      I will try to install this version of sapgui to another workstation...and I'll see... but problem remain to my workstation !

      Theoretically this problem should not exists?

      Thank you!

  • Apr 12, 2018 at 10:08 AM

    Hello Golamba,

    You wrote: "Seems that only implicit path working in SapGui 7.50 !"

    Do you use any specific path for your configuration files?

    Regards,
    Marc

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Marc,

      I use path C:\SapGui\ for sap configuration files. This path working in SapGui 740.

      After installation of SapGui 750 list of sap systems is empty even after setting the path of LocalConfigurationsFiles to C:\SapGui\ .

      Thanks!

  • Nov 26, 2018 at 08:56 PM

    Hello Golamba,

    You should never use C:\ root drive for installing SAPgui.

    Using the C:\ drive shows a poor understanding of operating system permissions.

    What operating system are you using? Only Windows XP and lower would allow such a configuration to be installed. With Windows Visa and higher This would have to be installed in C:\Programfiles or C:\Programfiles(x86). It would appear to me that you are using an unsupported OS here.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 30 at 06:09 PM

    check your C:\Users\user\AppData\Roaming\SAP\Common folder or local configuration folder for sap

    if any file with landscape in its name exist. then delete it and make sure you have saplogon.ini present in same folder.

    restart sap gui. your connections should be there.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 31 at 07:53 AM

    It's correct, Singh! Thanks! I solved this issue a long time ago.

    Add comment
    10|10000 characters needed characters exceeded