Skip to Content
0

I installed SapGui 7.50 but connections to my sap systems not appears!

Apr 11 at 01:20 PM

216

avatar image

Hello,

I installed SapGui 750 over old SapGui740, but connections to my sap systems not appears!

I re-set the path of LocalConfigurationsFiles (to path of old SapGui740 files) but this has no effect!

Seems that only implicit path working in SapGui 7.50 !

It's an error of this SapGui version?

OS of my computer is Windows 7 Enterprise.

Thank you in advance!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Marc Sturmlechner
Apr 12 at 11:25 AM
0

Hello Golamba,

As per note "2417687 - New features in SAP GUI for Windows 7.50" the new SAPUILandscapeFormat is used per default.

As you are not using the default path (C:\Users\<user name>\AppData\Roaming\SAP\Common) the newly created UILandscape files will be empty.
Please have a look at notes:
2075150 - SAP Logon (Pad) 740: new format of configuration files as of Windows GUI 7.40
2075073 - SAP Logon (Pad) 740: create/distribute server configuration file in the SAP UI landscape format

Best regards,
Marc

Show 1 Share
10 |10000 characters needed characters left characters exceeded

...Thanks, Marc! It's solved!

Best regards!

0
Jude Bradley
Apr 11 at 01:25 PM
0

Hello Golamba,

Run the command "nwcheckworkstation" from the "run" menu on the OS and advise if you get errors from the install.

What patch-level is installed?

Did you try another workstation with a fresh install?

Jude

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hello Jude,

Thanks for your advice. I tried more way to solve this problem, including uninstalling the old version of SapGui740... I installed last update (gui750_04_1-80001468) and check installation...this was ok!

I will try to install this version of sapgui to another workstation...and I'll see... but problem remain to my workstation !

Theoretically this problem should not exists?

Thank you!

0
Marc Sturmlechner
Apr 12 at 10:08 AM
0

Hello Golamba,

You wrote: "Seems that only implicit path working in SapGui 7.50 !"

Do you use any specific path for your configuration files?

Regards,
Marc

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Marc,

I use path C:\SapGui\ for sap configuration files. This path working in SapGui 740.

After installation of SapGui 750 list of sap systems is empty even after setting the path of LocalConfigurationsFiles to C:\SapGui\ .

Thanks!

0