Skip to Content
author's profile photo Former Member
Former Member

Issue with Voyager connection to MS Analysis Services 2000

I get the following message -

Login failed.Please check that your username and password are valid.

OS - Windows 2003 server sp2

BOXI R2 - sp4

MS Analysis Services - 8.0.2039

When I set up the Voyager connection

name - test

Provider - MS OLE DB Provider for OLAP Services 8.0 (only one in the drop down)

Server type - server

server - name of the server (bo2k3test)

authentication - prompt

I then put in a uid and pwd for a user that is part of the OLAP Administrators group

Any ideas?

thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Sep 22, 2008 at 09:59 PM

    The username needs to be fully qualified, ie DOMAIN\Username.

    So if the username is "Anne" and this is a local account on the MSAS server then you enter ".\Anne" (without the quotes).

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.