Skip to Content

Visual Studio 2017 and SAP B1

Is SAP Business One compatiable with Visual Studio 2017 Community?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 11 at 10:52 AM

    Hi Hatice Kose Ziyali,

    SAP Business One SDK is not restricted by any development environment. Refer to SAP Note 844036 where we have mentioned the support scope based on the software’s which are available for use.

    However, you need to take care of the Visual Studio Version if you will be using SAP Business One Studio. From SAP Business One Version 9.3, the usage has been extended to Visual Studio 2015 and this is documented in the user guide for the SAP Business One Studio too.

    Hope it helps!

    Kind regards,

    ANKIT CHAUHAN

    SAP SME Support

    Add comment
    10|10000 characters needed characters exceeded