Skip to Content

Agentry Plugin for Eclipse - recommended JRE version

Hiya,

I know that for SMP SDK 3.0 SP14, when working with the Agentry plugin for Eclipse Juno is recommended with JRE 1.7.

If we upgrade to SMP SDK 3.0 SP16 I see that the installation help page for SP16 includes a link to Eclipse Oxygen.

Is there a recommended JRE version to use with this?

Cheers,

Cathy

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 20 at 08:05 PM

    Eclispe Oxygen requires JRE 1.8. I assume it would work with higher but I don't know if there has been any internal testing with anything other than 1.8.

    Add comment
    10|10000 characters needed characters exceeded