Skip to Content
0

Fiori App not loading in IE

Apr 11 at 07:38 AM

47

avatar image
Former Member

Hi,

We are facing some performance issue with respect to data load into a Fiori app in IE browser.

Our App home screen shows set of records. For this, the service call takes 8secs for 160 records. When checked network tab of F12 in IE, it showed 15MB as received data. The data loads first time but when we navigate to next screen and come back, the screen reloads and gets stuck with the busy indicator. Even though the service shows 15MB of received data, data received event of service is not getting triggered so the busy indicator shows indefinitely. On opening the service directly in another tab, it showed the message as IE cannot display the feed.

this works fine in Chrome browser.

Kindly provide your valuable inputs on this.

Thanks and Regards,

Sid
network-capture.png

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

avatar image
Former Member Apr 12 at 10:48 AM
0

Hi Jakob,

Thanks for the reply.

I dont see any errors in the console.

Regards,

Sid

Share
10 |10000 characters needed characters left characters exceeded
Jakob Marius Kjær Apr 11 at 09:13 PM
0

Do you receive any console errors?

Share
10 |10000 characters needed characters left characters exceeded
Heli Patel
Apr 13 at 02:43 PM
0

Confirm that you are using IE11. Please check kba 2489773 If this does help, what SAPUI5 version are you using?

Share
10 |10000 characters needed characters left characters exceeded