Skip to Content

ESS iview is not working

Hi Experts,

We are trying to enable ESS in Portal 7.31

However, whenever i try to preview any iview in ESS it is throwing an error.

Here is a demo of the same.

First i open ESS role :

Then i clicked benefits and payments tab :

c2.png

Then after clicking on preview of benefits and payment iview i am getting following error:

c3.png

This is occurring with each iview under ESS.

Error is 500 internal server error.

No St22 dumps are there.

Please suggest.

Regards,

Ankit Agarwal

c1.png (72.9 kB)
c2.png (66.3 kB)
c3.png (9.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Apr 11 at 09:10 AM

    Hi Ankit,

    You are trying to access ESS older version (Webdynpro Java) which support has been withdrawn by the SAP. Still you want to run the application make sure below configurations are in place.

    1. SLD is in working state
    2. Jco connections are configured.
    3. RFC destinations are configured.
    4. RFC user is unlocked.
    5. ESS User is available in ECC system with valid 105 mapping.

    P.S If you are configuring ESS In fresh system you should use WDA ESS. (SAP Recommendation ).

    Regards,

    Meghal Shah

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Ankit,

      Thanks for the update.

      could you please share Error screenshot of WDA Application?

      Regards,

      Meghal Shah

  • Apr 11 at 01:44 PM

    Dear ankit

    As you mentioned you are trying to enable ESS in portal 7.31, can you please check this link

    https://wiki.scn.sap.com/wiki/display/SL/Checklist+for+Netweaver+Portal+7.3X%2C+7.4+and+7.5+upgrade+preparation

    , Please refer the table and check if the versions are in-place .

    Thanks

    Regards

    Manjunath

    Add comment
    10|10000 characters needed characters exceeded

    • Thanks for your response.

      Regards,

      Ankit