Skip to Content
avatar image
Former Member

J2EE host or port not specified; define them under "System Settings"

Hi experts,

I need some help with a webservice that i created with the wizard. Everything seems ok, but when i try from the

1.- SOAMANAGER

2.- Business Administration tab

3.- Web Service Administration

4.- My WS -> Apply Selection

5.- I click on "Open Web Service navigator for selected binding"

I receive the following error:

J2EE host or port not specified; define them under "System Settings"

Where is the system settings?

What configuration should i do?

Where can i test my WS?

in help.sap, the examples are with the obsolete transaction wsadmin.

Need help please!

regards,

Cesar Felce

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 18, 2008 at 03:51 PM

    Hi,

    I read in a old post where in the Technical configuration tab, in the link "System Global Settings" and in the tab "Access Information J2EE Server" that there is where i should put the hostname, but what hostname?

    My portals hostname?

    what port?

    Thanks,

    Cesar Felce

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2008 at 05:11 PM

    define them under "System Settings" -> SOAMANGER -> Technical Configuration -> System Global Settings -> Access information J2EE engine server ->

    Host = the name of your server (Java)

    Port = the same port that you launched SOAMANAGER

    - julius

    Edited by: julius on Sep 18, 2008 7:12 PM

    Add comment
    10|10000 characters needed characters exceeded