Skip to Content
-1

Batch Job Ran Successfully and In SOST Email Showing in Green, BUT Email NOT inbox

Apr 10 at 02:17 PM

132

avatar image
Former Member

Hi All,

We have a Job which will send the Shipment Report to 6 users every day.

For the last one week this report is not being sent to above six users.

Job is successfully running with out any issue and at the same time in SOST also emails showing in Green status shown below.

1.jpg

2.jpg

Other Information: When I run it in foreground system is sending email with out any issue.

Please let me know if you need any more details.also please note searched the forum but could not find the relevant answer.

Dear Moderators: Please move this tread to Basis Forum if you feel it is not relevant here.

Thanks!

1.jpg (63.2 kB)
2.jpg (13.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

6 Answers

avatar image
Former Member Apr 11 at 09:02 AM
2

Since it works in foreground I don't think that this is a problem of your mailserver. Do you use the same user for foreground and background?

If not, I would try with the same user.

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Alexander,

Thanks for your reply. Yes I tried with both user ID's and it is working fine in Foreground, but as I already mentioned it is NOT working in foreground with both user ID's.

Thanks!

0
Former Member
Former Member

Hello Rakesh,

could you activate the sapconnect trace and provide two files (foreground and background)?

Best regards

Alexander

0

Whenever you add any post to your original query, please do so under "Comment" and not under "Answer", as you were not answering to a query but only providing additional informations as required by the member. Also, the member to whom you were responding will not be notified if you respond under "Answer". Meanwhile, I have converted your above post from Answer to Comment.

1
Imtiaz Karedia Apr 10 at 03:17 PM
1

SOST showing green status means that SAP successfully send the email out to the exchange/mail server. You will need to check with your mail/exchange server admin.

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks so much for your reply!. I'll check with the team and update you.

0

Whenever you add any post to your original query, please do so under "Comment" and not under "Answer", as you were not answering to a query but only providing additional informations as required by the member. Also, the member to whom you were responding will not be notified if you respond under "Answer". Meanwhile, I have converted your above post from Answer to Comment.

0
Former Member
G Lakshmipathi

Thanks Laksmipathi for your correction.Noted with thanks.

0
Ganesh pandian Apr 12 at 12:00 PM
-1

This happened to me as well, check with the Basis to resolve this!

I dont think your problem will be different than i had faced!

Share
10 |10000 characters needed characters left characters exceeded
Yuksel AKCINAR Apr 11 at 08:40 PM
0

Hello Rakesh,

What is the msg number of these mails?

Can you also see the sent mails msg number on SOST?

Regards,

Yuksel AKCINAR

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 23 at 06:26 AM
0

Hello Rakesh,

could you activate the sapconnect trace and provide two files (foreground and background)?

Best regards

Alexander

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 08 at 06:35 PM
0

Thanks to all for your replies.

The issue is resolved after INCREASING the allowed size from the existing 10 MB to 35 MB system started sending the report to all the list of users.

Initial the allowed size of data was only 10 MB BUT size of the document was 20 MB hence it it did not send.

Share
10 |10000 characters needed characters left characters exceeded