Skip to Content

Import Running in STMS

Dear All,

i transported a request from QAS to PRD and it was showing (Import Running ,showing Truck) for 2 hours .So, I deleted it and made new transport request from consultant When i import it then it also showed Import Running. After it i transported more request but all transport requests are showing Import Running from 2 hours in STMS.

what should i do for this issue?

regards,

majamil

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 18, 2008 at 09:22 AM

    Hi,

    Go to SM37 and check RDD* jobs.And then check all jobs are running fine or getting failed,If failing then find our root cause or paste here.

    Shivam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2008 at 09:39 AM

    What is the size of data file?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Check RDDIMPDP is scheduled properly.

      Also, If possible stop all transports, kill existing tp processes. (tp process may have hanged)

      Restart Transport.

      Hope this helps.

      - Nirav.

  • Sep 19, 2008 at 09:58 AM

    thanks for all for support,

    I execute SM30 and delete the entry from TRBAT table. after it transport requests are importing smoothly.

    problem solved.

    thanks once again.

    majamil1

    Add comment
    10|10000 characters needed characters exceeded