Skip to Content
author's profile photo Former Member
Former Member

ODBC error when running query on WEBI XI R2

Hi all,

I have a newly installed XIR2 on Win 2003 (32-bit), I created a simple Universe pointing to MSSQL 2005. I encountered the error below when running a query from WEBI:

Database Error: [Microsoft] [ODBC Driver Manager] Data source name not found and no default driver specified. Error: WIS 10901

Any ideas? Thanks!

Cheers,

Arms

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Sep 18, 2008 at 07:46 AM

    its clear that the connection for this universe is not working good

    import this universe to the designer and find the parameter window from

    File-> Parameters.

    in the connection settings click edit, or test, and fix the connection then re-export the universe again.

    good luck

    Amr

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.