Skip to Content
avatar image
Former Member

Does someone know how I can reset the status of a support package?

Hi there,

does someone know how I can reset the status of a support package/Add-ons?

I am trying to install an Add-ons but the system says its already installed. In the table PAT03 I can see the status its "N" which means not installed and under SAINT its as installable. But during the upgrade process it requires this Add-ons to be installed and ask for it.

I want to delete or reset the status every to Not installed.

Thanks in advance for any feedback.

Best regards

HanseAtik

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Sep 18, 2008 at 06:21 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2008 at 06:23 AM

    Hi,

    Try it

    1-SPAM->Extras->Reset Status->Queue

    Shivam

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Sorry, the SPAM gives:

      The following software components are installed in the system:

      SAP_Basis

      SAP_ABA

      SAP_APPL

      SAP_HR

      CA_JVA

      PI 2001_2_46C .... 0006 ....SAPKIPEZE46 ....PI 2001_2_46C: Installation ...add-on support PKG

      I wrote only what we need (PI) the rest is not important for the problem now.

      I am sure the solution is the answer of the question: How we can reset an add-on which has the status intalled for the system and status N in table PAT03?

      Best regards

      Hanseatik

  • avatar image
    Former Member
    Sep 18, 2008 at 08:22 AM

    Hi Ashock, hi Shivam,

    Thanks for your reply.

    Both of your solutions say:

    ............................................

    Procedure

    To reset the status of a Support Package queue, choose Extras ® Reset Status.

    .......................................

    But sorry, in my case its an Add-ons which has to be installed via SAINT. I can not find any option to reset it. I can see the Add-on via SAINT Menue as "installable" and in Table PAT03 it has the status "N" which means not installed but when I select it and click on continue to install it I get the message its already installed.

    It should be in one of the PATxx Tables which I have to modify.

    If you have any solution that would be great.

    Thanks

    Hanseatik

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Shivam,

      Yes you are right, thats what I meant before the problem is in the PATxx Tables there should be an entry.

      In the Table PAT03 the status is "N" and this is ok.

      The question is now: how we let the system forget this support package or just to get the status "not installed"? It should be a table from where the SPAM/SAINT get this information.

      Maybe you know which Table the system get the information that the Add-on already installed?

      Thanks again.

      HanseAtik

  • avatar image
    Former Member
    Oct 07, 2008 at 12:46 PM

    I have a similar problem.

    I have upgraded from 4.6B to ECC6.0 and need to upgrade the PDB add on for D&B. We are currenlty on PDB-ADD-ON 210_46B which is version 2.10 for 4.6B. I am trying to install/upgrade to PDB-ADD-ON 610_600 which is version 6.10 for ECC6.0. Unfortunately, SAINT tells me "Add-on PDB-ADD-ON is already installed".

    D&B is looking into it. I will post the resolution if they come up with one. It sounds very similar to the problem you are having, just a different add on.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jim,

      I hope you solved your problem. If not I can tell you what hapened with me so maybe it will help you too.

      In my case it was the wrong Add-ons. So I just ignored it and installed the right one (I should upgrade the old one I have and my mistake was I downloaded the one for Installation). I hope you know what I mean: there is one called "Installation" and the other one "Upgrad or delta") so I downloaded that one, import it and I could see the Add-on still hanging there. But I had the possibility to install the one for upgrad (of Add-on). And every things works fine.

      After the upgrade there was every things ok and the one which was hanging was not there. 😊

      So maybe this will help you too.

      HanseAtik

  • avatar image
    Former Member
    Oct 08, 2008 at 09:42 AM

    xxxx

    Add comment
    10|10000 characters needed characters exceeded