Skip to Content
0

Images in crystal report with visual studio 2015

Nov 01, 2016 at 01:26 PM

104

avatar image

Dear all,

I want to put a static image in the header of the crystal report, but when I view in browser I couldn't see it.

Could any one help me in that issue.

I'm using visual studio 2015 and SP 8

Thanks,

Marwa

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
Don Williams
Mar 17, 2017 at 09:48 PM
1

Preview the report. Images are embedded in the RPT file so it should be there

Share
10 |10000 characters needed characters left characters exceeded
Kuldeep Ghosh Nov 01, 2016 at 02:02 PM
0

Is the image present at the same location on the application server? Is the image location you used in Crystal Reports also accessible from the App server?

Share
10 |10000 characters needed characters left characters exceeded
Don Williams
Nov 01, 2016 at 02:16 PM
0

Hi Marwa,

I changed the TAG to CR for VS.

What is SP 8? CR for VS is up to SP 18 now. Go here and update the EXE integration into VS, first link and try again.

https://blogs.sap.com/2010/12/07/sap-crystal-reports-developer-version-for-microsoft-visual-studio-updates-runtime-downloads/

Then look for KBA 1215387 on how to use Sessions and Postback methods to keep the report in scope.

Don

Share
10 |10000 characters needed characters left characters exceeded
Marwa Bahaa Nov 01, 2016 at 02:46 PM
0

I'm using SP 18 not 8, sorry for the inconvenience

I didn't publish the solution yet on my web server, I'm using the visual studio in the debugging mode.

How can I make sure if the image is accessibale or not?

Thanks in advance.

Share
10 |10000 characters needed characters left characters exceeded
Marwa Bahaa Nov 02, 2016 at 09:21 AM
0

any update please?

Share
10 |10000 characters needed characters left characters exceeded