Skip to Content
0

Invalid Members [DIM_NAME]=DIM_MEMBER error while saving data through input form

Apr 07 at 06:47 PM

30

avatar image
Former Member

Dear Members,

While saving data through an input form, I am getting the error

Invalid Members [DIM_NAME]=DIM_MEMBER

Based on suggestions in other posts I have tried the below solution options. But nothing seems to be working.

1. Cleared Metadata Cache
2. Processed & saved relevant Dimension
3. Validated & saved default logic of the relevant Model
4. All dimensions are in processed status
5. Model is periodic & input form selection for Measure is Periodic
6. Created new input form with same/different selection, getting same error
for any selection of this dimension

7. Same error for colleagues, so could not be authorization issue

Please advice

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Vadim Kalinin Apr 08 at 09:44 AM
0

Sorry, but without code of default.lgf and detailed sample of dimension members - nothing to discuss!

Share
10 |10000 characters needed characters left characters exceeded