Skip to Content

Master data changes not updated in planning view

Hi,

I am having problems with a simple case, in the IBP excel add-in I am creating a master data workbook and in the workbook I am changing e.g. one entry (Edit checkbox is checked) and then press Save changes.

The changes are not visible when I open the planning view, I have also logged out, refreshed etc. When I open the master data again, I can see the changes I made before, but in the planning view I cannot see the changes.

IBP add-in version 1802.3.0

What do I need to do?

Thanks,

Tim

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 09 at 01:11 PM

    Hello Tim,

    Do you mean you're creating a new Master Data entry and you expect to see it in the planning view? If my understanding is correct, then the current behavior is correct.

    The planning view displays planning objects (or planning combinations), which is a different concept. In order to make this new MDT entry appear in the planning view, you have to create a new planning object with it in the required Planning Level.
    You can achieve this by manually creating a planning object with the option "Add Planning Object" in Excel ribbon, or using the functionality Planning Object Maintenance with Key Figure Data - see our SAP Help Portal Planning Object Maintenance with Key Figure Data and Adding New Planning Objects to a Planning View for more information.

    Best regards,
    Matheus

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Tim,

      This is a more complex issue. It might be caused due to inconsistencies in the backend.

      Please create an incident under component SCM-IBP-XLS-SRV and we will investigate it.

      Best regards,
      Matheus

  • Apr 11 at 03:44 PM

    Hi Tim,

    In case you have not tried this, Check this option by the time you get response from Incident.

    1> Run once "Purge Non-Conforming Data" Job and then try again.

    cheers,

    Akki

    Add comment
    10|10000 characters needed characters exceeded